N53 motor / NOXEM sensor i NOx katalysator

Alle 5'er serier frem til nu - incl. X-modellerne
Besvar
Brugeravatar
HenrikT56
Aktiv Bruger
Aktiv Bruger
Indlæg: 96
Tilmeldt: lør 12. okt 2013 11:38
Navn: Henrik T
By: Bagsværd

N53 motor / NOXEM sensor i NOx katalysator

Indlæg af HenrikT56 » fre 11. jan 2019 21:43

Er der nogen, der har erfaring med “NOXEM” sonden i stedet for den originale NOx sonde i N53’erens NOx katalysator? Læs dette:

https://bimmerprofs.com/products/

Læs også under FAQ ude til højre i artiklen. Holy shit! Ser ud som om, den kan “snyde” motorstyringen, så bilen stadig kører “stratified” (lean) mode, selvom man har en NOx katalysator, der ikke længere virker optimalt.

Jeg tror nu ikke, at min NOx katalysator fejler noget, men det gør min sonde vist, så den skal skiftes. Overvejer NOXEM, de skriver jo meget godt om den. Men ville lige høre, om andre har erfaringer?
-------------------
Mvh. Henrik T.
E60 (LCI) 525i aut. 2008

RHHF
Almindelig bruger
Almindelig bruger
Indlæg: 22
Tilmeldt: tirs 30. jul 2019 20:50
Navn: René Frahm
By: Kastrup

Re: N53 motor / NOXEM sensor i NOx katalysator

Indlæg af RHHF » tors 23. jan 2020 10:50

Hej Henrik,

Har Du fået købet og udskiftet til en NOXEM? Følger lige med her, for står selv med en mulig udskiftning, da jeg desværre købte en uoriginal NOX sensor (var for nærig til en original, da den i mine øjne er for latterlig dyr). Efter udskiftning til uoriginal er der nu en fejlkode CD8510 når jeg kører en test med både ISTA og Carly.

DBH.
René
Mvh. René Frahm
F11 523i

Brugeravatar
HenrikT56
Aktiv Bruger
Aktiv Bruger
Indlæg: 96
Tilmeldt: lør 12. okt 2013 11:38
Navn: Henrik T
By: Bagsværd

Re: N53 motor / NOXEM sensor i NOx katalysator

Indlæg af HenrikT56 » tors 23. jan 2020 22:46

Hej René.

Nej, mine NOx-sonde fejl gik i sig selv efter nogle måneder.

Jeg fik jo skiftet både indsprøjtningsdyser, ventildæksel (pga. defekt PCV-ventil), tændrør og tændspoler i efteråret ‘18. Ingen tvivl om, at dyserne og PCV-ventilen var defekte, og dermed også tændrørene pga. dårlig forbrænding. Bilen har gået som en drøm siden.

I månederne efter fik jeg fejl på NOx-sonden med et par hundrede km’s mellemrum, men jeg har ikke haft nogen fejl de sidste mange tusinde km. Jeg tænker, at sonden har været “sværtet til” el.l. pga. den dårlige forbrænding, Men at den nu på en eller anden måde er “brændt” ren.

Min fejl var i øvrigt “2B07: Nitrogen oxide sensor, electrically”
-------------------
Mvh. Henrik T.
E60 (LCI) 525i aut. 2008

RHHF
Almindelig bruger
Almindelig bruger
Indlæg: 22
Tilmeldt: tirs 30. jul 2019 20:50
Navn: René Frahm
By: Kastrup

Re: N53 motor / NOXEM sensor i NOx katalysator

Indlæg af RHHF » fre 24. jan 2020 08:46

Hej Henrik,

Har selv lige skiftet dysser på min samt tændrør og også kodet dem og lavet de adaptioner som skal laves, og i samme moment skiftede jeg min NOX sensor ud, da den sagde at der var "kortslutning" på den, men jeg var sku lidt nærrig og købte jo så en uoriginal og den tror jeg desværre ikke virker og ud over det, så skulle de originale stadig være ret såbare og derfor tænkte jeg på at købe en noxem 402 og så tror jeg også at jeg vil smide nogle nye tændspoler på med det samme.
Det med PCV-ventilen har jeg luret lidt på, da min bruger lidt olie, men kun når jeg sparker til den ude på motorvejen og over lidt længere tid og det har den ellers aldrig gjort før, men til den løsning vil jeg prøve at købe et af de rep. sæt man kan købe ude på nettet, da de jo koster en brøg del af hvad et nyt dæksel koster og går det ikke, så må jeg jo gribe længere ned i lommen og købe det ventildæksel (ja sorry, men gider ikke give en halv mill. hvis jeg kan nøjes med en bøjet 25-øre :D :TU1 ), men fedt at Du lige vendte tilbage med et svar. :TU2
Mvh. René Frahm
F11 523i

Brugeravatar
HenrikT56
Aktiv Bruger
Aktiv Bruger
Indlæg: 96
Tilmeldt: lør 12. okt 2013 11:38
Navn: Henrik T
By: Bagsværd

Re: N53 motor / NOXEM sensor i NOx katalysator

Indlæg af HenrikT56 » fre 24. jan 2020 15:13

Det er nu meget nemt at checke, om PCV-membranen er i stykker. Det vil generere et kolossalt undertryk i krumtaphuset, og det kan du teste sådan her:

https://youtu.be/0f22aPacKRI

Her er en video fra min egen bil:

https://photos.app.goo.gl/GPG2g9yQQvvgfpD99

Det giver så falsk luft i indsugningen, og dermed dårlig forbrænding, mortorgang, tomgang og evt NOx-problemer.


Den giver ikke nødvendigvis noget stort olieforbrug. En bil bruger altid lidt olie, og man vil typisk opdage det på motorvejen, hvor kondensvand og brændstof koges ud af olien.
-------------------
Mvh. Henrik T.
E60 (LCI) 525i aut. 2008

Brugeravatar
kreller
Almindelig bruger
Almindelig bruger
Indlæg: 47
Tilmeldt: ons 23. feb 2011 19:00
Navn: Kristian Høgh
By: Skive

Re: N53 motor / NOXEM sensor i NOx katalysator

Indlæg af kreller » tors 25. jun 2020 20:31

Ja den fungerer perfekt. Jeg har efter 3 år måtte lodde en ny sonde på som kan købes på autodoc til 700kr.
Jeg havde problemer med udsættere og hele møllen, men det forsvandt alt sammen efter jeg fik noxem sonden på.
Mvh. Kristian Høgh
E61 525i lavet om til 530i

Besvar

Hvem er online

Brugere der læser dette forum: Google Adsense [Bot] og 9 gæster